increible pero cierto, uso power point

Para lo que quieras: dudas, comentarios, videos, musica, noticias, chistes...

Moderator: Moderadores

Locked
User avatar
alex
Puto crack
Posts: 186
Joined: 17 Nov 2003, 14:31
Location: moratalla

increible pero cierto, uso power point

Post by alex » 02 Jul 2007, 11:26

Hola chavales,

ya sé que algunos no son muy amigos del windows, pero para hacer una presentación cuando tienes pocos días y todavía no sabes mucho de beamer es muy útil!

pero claro, siempre surge algún problemilla que otro. Por ejemplo, uso power point 2007, meto una animación que puedo ejecutar perfectamente con el windows media (formato avi), la pongo en la presentación, pero al ejecutar se ve en negro??? alguien sabe a que se debe? venga, nesimo, yo sé que a tí esto se te da bien!

saludos
immer bis zum Sieg

User avatar
nesimo
Administrador GNUino
Posts: 1698
Joined: 17 Nov 2003, 14:31
Location: España
Contact:

Post by nesimo » 08 Jul 2007, 18:26

Alex!!!!... lo siento...no era mi intención dejar este mensaje sin responder pero digamos que acabo de entrar en el mundo laboral de una semana a esta parte y como que no he tenido tiempo de leer tu mensaje y contestar. Más que nada yo creo que es porque no uso el office 2007 sino el 2003 y eso me hace ser un poco zoquete acerca del problema que puedas tener con el powerpoint aún sabiendo que ese programa es un poco puñetero en cuanto cambias de versión y demás...

También es verdad que los avi son muy puñeteros en windows, sin ir más lejos yo descubrí por casualidad :roll: que no se podían hacer capturas de pantalla de forma standar cuando un vídeo avi corre en windows. De todas formas me parece muy extraño tu problema... Siento no poder ayudarte. Mi recomendación es que en la presentación pongas... "Ahora os voy a poner un vídeo" y que tengas una carpeticas con los videos ordenadicos antes de empezar la presentación y vayas pasandoselos (ya de paso te puedes cagar en Microsoft en medio de la presentación, salvo que sea para gente de Microsoft jejejeje).

PD mientrás que respondía: He probado con las avi que tengo en mi ordenador que usan divx y ninguna a podido ser reproducida con powerpoint 2003 a diferencia de una de las pocas wmv que tengo que ha ido sin problemas. Es muy probable que el problema sea el formato de compresión del fichero de vídeo y que este sea incompatible con lo que usa powerpoint para reproducir vídeo. Aunque es raro pues se escucha el sonido.
Lo importante es el contenido
Descubre La vida del enésimo

User avatar
alex
Puto crack
Posts: 186
Joined: 17 Nov 2003, 14:31
Location: moratalla

Post by alex » 09 Jul 2007, 19:09

gracias por tu ayuda, al final pasé de chorradas y no puse el video. Lo que dices del sonido pasa a menudo, y supongo que habrá incompatibilidad. Si lo conviertes a gif animado, suele funcionar, es lo que yo hice. Pero ya te digo, pasé de historias.

un saludo
immer bis zum Sieg

User avatar
nesimo
Administrador GNUino
Posts: 1698
Joined: 17 Nov 2003, 14:31
Location: España
Contact:

Post by nesimo » 09 Jul 2007, 19:19

No poner los vídeos... vaya... es una opción con la que no había pensado... me la apunto ;)

Un saludo
Lo importante es el contenido
Descubre La vida del enésimo

User avatar
ontureño
Administrador Linuxero
Posts: 727
Joined: 17 Nov 2003, 14:31
Location: Ontur
Contact:

Post by ontureño » 03 Sep 2007, 10:30

Esquirol!!! :twisted: :twisted: :twisted:
Image

Locked

Who is online

Users browsing this forum: No registered users and 3 guests