Paquetes Latex en Ubuntu

Para lo que quieras: dudas, comentarios, videos, musica, noticias, chistes...

Moderator: Moderadores

User avatar
alex
Puto crack
Posts: 186
Joined: 17 Nov 2003, 14:31
Location: moratalla

Post by alex » 01 Mar 2007, 18:02

Mi situacion es la numero uno.

Entro en el kile, escribo niño y veo la palabra niño, pero cuando compilo no la veo.

Ademas en el ordenador de casa me da problemas con el paquete font
immer bis zum Sieg

User avatar
nesimo
Administrador GNUino
Posts: 1698
Joined: 17 Nov 2003, 14:31
Location: España
Contact:

Post by nesimo » 01 Mar 2007, 18:21

Entonces el problema es de latex.

Abre una terminal y sigue los pasos que enuncio a continuación:

$ sudo su // para autentificarte como superusuario
# apt-get update // para que se actualicen las situaciones de los paquetes
# apt-get install tetex* // para que te instale todo lo relacionado con latex
# exit // para volver a ser usuario normal
$ exit // para salir de la terminal

En principio esto debe haber instalado todos los paquetes de latex, los básicos para poder escribir en español también ;)

Ahora desde kile haces clic en Settings -> System Check

Y aunque te lance unos errores debe ir todo bien.
Lo importante es el contenido
Descubre La vida del enésimo

User avatar
alex
Puto crack
Posts: 186
Joined: 17 Nov 2003, 14:31
Location: moratalla

Post by alex » 01 Mar 2007, 20:25

tio, muchas gracias por los consejos, pero esto sigue sin funcionar, te puedo decir que uno de los errores es que el Kdvi no está listo para funcionar.

seguiré probando, pero no va :( :cry:

saludos
immer bis zum Sieg

User avatar
nesimo
Administrador GNUino
Posts: 1698
Joined: 17 Nov 2003, 14:31
Location: España
Contact:

Post by nesimo » 01 Mar 2007, 20:32

Pues yo ya me retiro ;)... quizá ontu sepa un poco más de estas cosas...
Lo importante es el contenido
Descubre La vida del enésimo

User avatar
alex
Puto crack
Posts: 186
Joined: 17 Nov 2003, 14:31
Location: moratalla

Post by alex » 01 Mar 2007, 20:45

Nada, nada de nada, estoy desesperado y a punto de mandar a Ubuntu a la porra!, por qué a mí?? con lo que me gusta el software libre...
immer bis zum Sieg

User avatar
alex
Puto crack
Posts: 186
Joined: 17 Nov 2003, 14:31
Location: moratalla

Post by alex » 01 Mar 2007, 20:56

Ontureño, no apareces? te ha dado miedo? venga hombre, si sabemos que tienes la solucion... :meparto:
a quien lo haga funcionar le debo una... desde luego...

saludos peña, y gracias nesimo por tu tiempo
immer bis zum Sieg

User avatar
nesimo
Administrador GNUino
Posts: 1698
Joined: 17 Nov 2003, 14:31
Location: España
Contact:

Post by nesimo » 01 Mar 2007, 21:03

no hay porque darlas... o sí.. se aceptan donaciones :lol:
Lo importante es el contenido
Descubre La vida del enésimo

User avatar
alex
Puto crack
Posts: 186
Joined: 17 Nov 2003, 14:31
Location: moratalla

Post by alex » 02 Mar 2007, 08:29

una pista más al problema, le envíe un archivo de texto a un chaval hecho en mi linux y dice que donde tenía que estar la ñ y las tildes le salía un rombo con un signo de interrogacion dentro...
para alucinar, mandenme a un médico! :evil:
immer bis zum Sieg

Locked

Who is online

Users browsing this forum: No registered users and 3 guests